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Slide v.6.0 Guía del Usuario 

Guía del usuario – Inicio Rápido 

 

Este “inicio rápido” de la Guía del Usuario le mostrará algunas de las 
carcaterísticas básicas del Slide usando el modelo mostrado líneas arriba. 
Usted podrá observar cuan rápido y fácil se puede crear y analizar un 
modelo mediante el empleo del Slide. 

CARACTERISTICAS DEL MODELO: 

• talud homogéneo compuesto por un único tipo de material  
• no se considera presión del agua (seco)  
• análisis de superficie de deslizamiento circular (“Grid Search”) 

El resultado final de éste ejemplo puede encontrarse en el siguiente 
archivo de datos: Tutorial 01 Quick Start.slim . Todos los archivos de 
la guía de usuario del Slide 6.0 se pueden encontrar en el menú principal 
(“main menu”) siguiendo la raiz: File > Recent Folders > Tutorials Folder 

 

Model 

Si usted no lo ha hecho aún entonces ejecute el programa Modelo Slide 
(“Slide Model”) haciendo doble click en el ícono Slide que aparece en la 
carpeta (“folder”) de instalación o desde el Menú de Inicio (“Start Menu”) 
siguiendo la raíz: Programs → Rocscience → Slide 6.0 → Slide 
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Si la ventana de aplicación del Slide no se ha maximizado, por favor 
maximícela ahora para que pueda ver en pantalla completa el modelo. 

Observe que cuando se inicia el programa de Modelación Slide aparece un 
nuevo documento en blanco permitiéndole iniciar la creación de un 
modelo inmediatamente. 

Parámetros del Proyecto 
La ventana Parámetros del Proyecto (“Project  Settings”) se emplea para 
configurar o introducir los parámetros o lineamientos básicos para el 
análisis de su modelo en Slide como por ejemplo Dirección de la Falla, 
Unidades, Métodos de Análisis y Método del Agua Subterránea. 

Sin embargo nosotros no necesitamos personalizar los parámetros del 
proyecto en éste tutorial. Veamos la ventana de diálogo que se muestra. 

 

Seleccionar: Analisis → Parámetros del Proyecto (“Select: Analysis → Project 
Settings”) 

 

Figura 1-1: Ventana de diálogo de parámetros del proyecto. 

La ventana de diálogo Parámetros del Proyecto ha sido ordenada en 
varias páginas a las cuales se accede escogiendo el nombre de la página 
de la lista que aparece a la izquierda de la ventana de diálogo (p.e. 
General, Métodos, Agua Subterránea, etc.) (“e.g. General, Methods, 
Groundwater etc.”) 
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En la página General (“General”) asegúrese de que para las Unidades de 
Esfuerzos (“Stress Units”) esté seleccionada la opción Métrica (“Metrics”). 
Esto determinará las unidades de longitud, fuerza, esfuerzos y peso 
unitario que se emplearán en el análisis. 

En la página Resumen del Proyecto (“Project Summary”) ingrese como 
Título del Proyecto (“Project Title”) Guía del Usuario Introducción (“Quick 
Start Tutorial”) 

No cambie ningún otro parámetro en la ventana de diálogo. Seleccione 
OK. 
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Ingresando Límites (“Entering Boundaries”) 
El primer límite o frontera que debemos definir para cualquier modelo en 
Slide es el externo. 

El Límite Externo (“External Boundary”) en el Slide es una polilínea 
cerrada que abarca toda la región que usted desea analizar. De manera 
general:   

• Los segmentos superiores del Límite Externo representan la 
superficie del talud que usted está analizando 

• Los segmentos o extensiones inferior, izquierdo y derecho del 
Límite Externo son arbitrarios y se pueden extender tan lejos 
como el usuario juzgue necesario para realizar un análisis 
completo del problema 

Para agregar un Límite Externo deberá seleccionar Agregar Límite 
Externo (“Add External Boundary”) ubicado en la barra de herramientas 
o en menú de Límites (“Boundaries”) 

Seleccionar: Límites → Agregar Límite Externo (“Select: Boundaries → Add 
External Boundary”) 

Ingresar las siguientes coordenadas en el recuadro de la línea de comando (“prompt 
line”) que aparece en la parte inferior derecha de su pantalla. Observe que a medida 
que usted ingresa las coordenadas van apareciendo y se van actualizando 
automáticamente los segmentos del límite externo que desea usted dibujar. 

Enter vertex [t=table,i=circle,esc=cancel]: 0 0 
Enter vertex [...,u=undo,esc=cancel]: 130 0 
Enter vertex [...,u=undo,esc=cancel]: 130 50 
Enter vertex [...,u=undo,c=close,esc=cancel]: 80 50 
Enter vertex [...,u=undo,c=close,esc=cancel]: 50 30 
Enter vertex [...,u=undo,c=close,esc=cancel]: 0 30 
Enter vertex [...,u=undo,c=close,esc=cancel]: c 

Usted deberá ingresar la letra “c” después de que haya ingresado las 
coordenadas del último vértice, esto le permitirá conectar el primero y el 
último vértice ingresados (se cerrará el límite) y saldrá usted de la opción 
Agregar Límite externo (“Add External Boundary”) 

CONSEJO: si usted se equivocó al ingresar las coordenadas, usted podrá 
ingresar la letra “u” en la línea de comando en cualquier momento para 
borrar o re-hacer el último vértice ingresado. 

Seleccione Acercamiento Completo (“Zoom All”) o presione la tecla F2 
para acercar el modelo y centrarlo en la pantalla. 

Ahora su pantalla deberá verse de la siguiente manera: 

Un Límite Externo debe ser 
definido para todo modelo en 

Slide 
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Figura 1-2: El Límite Externo ha sido creado 

Modelamiento: Sugerencias y Accesos Directos (“Modeling Tips 
and Shortcuts”) 

A medida que usted vaya ingresando los límites dispondrá de varias 
opciones con solo ingresar una letra en la línea de comando (p.e. deberá 
ingresar “u” para poder “borrar” el último vértice ingresado). Estas 
opciones también están disponibles mediante el empleo del botón derecho 
del mouse en el menú de contexto el cual incluye: 

• Deshacer (“Undo”) 
• Arco (“Arc”) 
• Círculo (“Circle”) 
• Opciones de Captura (“Snap Options”) 
• Tabla de Coordenadas (“Coordinate Table”) 

La opción Tabla de Coordenadas (“Coordinate Table”)  le permite ingresar 
o pegar coordenadas en la ventana de diálogo. Se puede acceder a la tabla 
de coordenadas digitando la letra “t” en la línea de comando o mediante el 
botón derecho de mouse sobre el menú. 

Usted también puede ingresar los límites de manera gráfica en el Slide 
presionando el botón izquierdo del mouse en la ubicación que desee. Las 
opciones de Captura (“Snap Options”) pueden ser usadas para ingresar 
gráficamente y de manera precisa las coordenadas. 

SUGERENCIA: para mayores detalles por favor revise el tema 
Ingresando Coordenadas (“Entering Coordinates”) en el sistema de 
ayuda del Slide (Slide Model > Boundaries > Overview of Boundaries > 
Entering Coordinates). 
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Superficies de Falla (“Slip Surfaces”) 
El programa Slide puede analizar tanto superficies circulares como no 
circulares. Se puede analizar una superficie en particular o se puede 
realizar la búsqueda de una superficie crítica con la finalidad de 
encontrar la superficie de falla con el menor factor de seguridad. 

En éste tutorial de “inicio rápido” nosotros llevaremos a cabo la búsqueda 
de una superficie crítica para superficies de falla circulares. En el Slide 
hay disponibles 3 Métodos de Búsqueda para superficies de falla 
circulares: 

• Búsqueda por Cuadrícula (“Grid Search”), Búsqueda por Talud 
(“Slope Search”) o Búsqueda Avanzada (“Auto Refine Search”)  

Nosotros usaremos la Búsqueda por Cuadrícula que es el método que 
viene programado por defecto en el programa. Una Búsqueda por 
Cuadrícula requiere una cuadrícula de centros de falla. 

Cuadrícula Auto Generada (“Auto Grid”) 

Las cuadrículas de centros de falla pueden ser definidas por el usuario 
(“Add Grid option”) o pueden ser generadas automáticamente por el Slide 
(“Auto Grid option”). En éste tutorial emplearemos la opción: Cuadrícula 
Auto Generada (“Auto Grid option”) 

Seleccionar: Superficies → Cuadrícula Auto Generada (“Select: Surfaces → Auto 
Grid”) 

Aparecerá en pantalla la ventana de Espaciamiento de Cuadrícula (“Grid 
Spacing”). Nosotros usaremos el número de intervalos que viene 
programado por defecto, es decir número de intervalos de 20 x 20 de 
manera que presione OK y la cuadrícula se generará automáticamente. 

 

Figura 1-3: Ventana de Espaciamiento de la Cuadrícula 
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NOTA: Tenga en cuenta que por defecto la ubicación de los centros de 
falla dentro de la cuadrícula no se van a mostrar. Usted puede 
visualizarlos ingresando a la ventana de Opciones de Visualización 
(“Display Options”). Presione usted el botón derecho del mouse y 
seleccione Opciones de Visualización (“Display Options”) en el menú que 
le acaba de aparecer. Seleccione la casilla que dice: Mostrar puntos de la 
búsqueda por cuadrícula” (“Show grid points on search grid”) y luego 
seleccione Realizado (“Done”). Su pantalla debe verse de la siguiente 
manera: 

 

Figura 1-4: Cuadrícula de centros de falla generada con la opción Cuadrícula Auto 
Generada (“Auto Grid”) 

Observe que los intervalos de espaciamiento de la cuadrícula de 20 x20 
arrojan una cuadrícula de 21 x 21 = 441 es decir 441 centros de falla 

Cada centro en una cuadrícula de centros de falla representa el centro de 
rotación de una serie de círculos de falla. Slide calcula automáticamente 
el radio del círculo para cada punto de la cuadrícula basado en los Límites 
del Talud (“Slope Limits”) y en el Incremento del Radio (“Radius 
Increment”). El Incremento del Radio ingresado en la ventana de 
Opciones de Superficies (“Surface Options”) determina el número de 
círculos generado para cada punto de la cuadrícula. 

La manera como Slide calcula la búsqueda de la superficie circular 
empleando los Límites de talud y el Incremento del Radio lo discutiremos 
en la siguiente sección. 
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Límites del Talud (“Slope Limits”) 

Cuando usted generó el Límite Externo (“External Boundary”) usted 
debió notar dos pequeñas marcas triangulares en los extremos superior 
izquierdo y derecho de la superficie del Límite Externo. Estos son los 
Límites del Talud (“Slope Limits”) 

Los Límites del Talud son calculados automáticamente por el Slide tan 
pronto como se crea el Límite Externo o cuando se editan operaciones o 
funciones (p.e. mover vértices) en el Límite Externo. 

Los Límites del Talud tienen dos propósitos en el análisis de superficies 
circulares que realiza el Slide: 

1. FILTRADO – Todas las superficies de falla deben intersectar el 
Límite Externo comprendido dentro de los Límites del Talud. Si el 
punto inicial y/o final de la superficie de falla no caen dentro de 
los Límites del Talud entonces ésta superficie es descartada (no 
analizada). Ver Figura 1-5 

 

Figura 1-5: Filtrado de Límites del Talud para superficies válidas. 

2. CREACION DE CIRCULOS – Las secciones comprendidas entre 
el Límite Externo y los Límites del Talud definen la superficie del 
talud a ser analizada. Esa superficie del talud se emplea para 
generar los círculos de falla en una Búsqueda por Cuadrícula de 
la siguiente manera: 

• Se calculan dos radios, uno Mínimo y otro Máximo 
apropiados para cada centro de falla ubicado en los puntos 
de la cuadrícula; éstos radios son calculados en función a 
la distancia del centro de falla a la superficie del talud, tal 
como se muestra en la Figura 1-6 

• Los Incrementos en el Radio son usados para calcular el 
número de superficies de falla generados entre los radios 
mínimo y máximo en cada punto de la cuadrícula. 
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Figura 1-6: Método de la creación de superficies de falla mediante el uso de los 
Límites del Talud y los Incrementos en el Radio cuando emplea la Búsqueda por 
Cuadrícula 

NOTA: 

• Los Incrementos en el Radio (“Radius Increment”) representan el 
número de intervalos entre los radios de los círculos mínimo y 
máximo para cada punto de la cuadrícula. Por lo tanto la cantidad 
de círculos de falla generados para cada punto de la cuadrícula 
será igual a los Incrementos en el Radio + 1 

• Por lo tanto el número total de círculos de falla generados por una 
Búsqueda de Cuadrícula será igual a: (Incrementos en el Radio + 
1) x (Número Total de centros de falla en la cuadrícula). Para el 
ejemplo que estamos viendo sería: 11 x 21 x 21 = 4,851 círculos de 
falla 

Cambiando los Límites del Talud 

Los Límites del Talud que vienen calculados por defecto en el Slide por lo 
general dan la máxima cobertura para la Búsqueda por Cuadrícula. Si 
usted desea enfocar la Búsqueda por Cuadrícula hacia áreas más 
específicas del modelo entonces usted puede personalizar los Límites del 
Talud a través de la ventana de diálogo Definir Límites (“Define Limits”) 

Seleccione: Superficies → Límites del Talud → Definir Límites (“Select: Surfaces → 
Slope Limits → Define Limits”) 
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Figura 1-7: Ventana de diálogo para Definir los Límites del Talud. 

La ventana de diálogo para Definir los Límites del Talud le permite al 
usuario personalizar los Límites Izquierdo y Derecho del Talud y más aún 
le permite definir dos juegos de límites (p.e. para definir rangos 
permisibles para los puntos inicial y final de la superficie de falla) 

Nosotros estamos empleando en éste tutorial los Límites del Talud que 
vienen programados por defecto, sin embargo se recomienda al usuario 
experimentar con diferentes Límites del Talud al terminar éste tutorial. 

Seleccione Cancelar en la ventana de diálogo Definir Límites del Talud. 

NOTA: Los Límites del talud también se pueden mover gráficamente 
mediante el empleo del mouse a través de la opción Mover Límites (“Move 
Limits”). 
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Superficies Opcionales (“Surface Options”) 

Veamos la ventana de diálogo de Superficies Opcionales (“Surface 
Options”). 

Seleccione: Superficies → Superficies Opcionales (“Select: Surfaces → Surface 
Options”) 

 

Figura 1-8: Ventana de diálogo Superficies Opcionales. 

Nota: 

• El Tipo de Superficie que viene programada por defecto es la 
Circular que es la que estamos empleando en éste tutorial. 

• El Incremento del Radio empleado en la Búsqueda por Cuadrícula 
deberá ser ingresado en ésta ventana de diálogo. 

• La opción para Superficies Compuestas (“Composite Surfaces”) se 
discutirá más adelante en el Tutorial para Superficies 
Compuestas (“Composite Surfaces Tutorial”). 

Nosotros estamos empleando la superficie que viene programada por 
defecto en la ventana de Superficies Opcionales, de manera que 
Seleccione Cancelar en la ventana de diálogo Superficies Opcionales. 
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Propiedades (“Properties”) 
Ahora definamos las propiedades del material. 

Seleccione: Propiedades → Definir Materiales (“Select: Properties → Define 
Materials”) 

En la ventana de diálogo Definir Propiedades del Material (“Define 
Material Properties”) ingrese los siguientes parámetros en el primer 
material seleccionado (el cual viene por defecto) 

 

Figura 1-9: Ventana de diálogo Definir Propiedades del Material (“Define Material 
Properties”). 

Cuando usted finalice de ingresar las propiedades seleccione OK. 

NOTA: Desde el momento en que nosotros estamos trabajando con un 
modelo que tiene un solo tipo de material y usted ha ingresado las 
propiedades del primer material (el cual viene por defecto), usted ya no 
necesitará asignar éstas propiedades al modelo ya que el programa Slide 
las asignará automáticamente (al modelo) por usted (p.e. las propiedades 
del primer material en la ventana  de diálogo de la opción Definir 
Propiedades del Material) 

(Recuerde que cuando usted creó el Límite Externo el área dentro del 
límite se pintó automáticamente con el color asignado al primer material 
que apareció en la ventana de diálogo Definir Propiedades del Material. 
Esto indica que las propiedades por defecto del material han sido 
asignadas al modelo) 

 Ingrese: 

 Nombre = suelo 1 (“soil 1”) 
 
 Peso Unitario (“Unit 
Weight”) = 19 
 
 Tipo de Resistencia 
(“Strength Type”) = Mohr-Coul 
 
 Cohesión (“Cohesion”) = 5 
 
 Angulo de Fricción Interna 
(“Phi”) = 30 
 
 Agua Superficial (“Water 
Surface”) = Ninguna (“None”) 
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Para el caso de modelos con múltiples materiales es necesario que el 
usuario asigne las demás propiedades a través de la opción Asignar 
Propiedades (“Assign Properties”). Desarrollaremos éste tema de 
asignación de propiedades en el Tutorial 2. 

Métodos de Análisis (“Analysis Methods”) 
Antes de realizar el análisis, examinemos los Métodos de Análisis 
(“Analysis Methods”) que hay disponibles en el Slide. 

Seleccione: Análisis → Parámetros del Proyecto (“Select: Analysis → 
Project Settings”) 

Seleccione la página Métodos (“Methods”) en la ventana de diálogo de 
Parámetros del Proyecto (“Proyect Settings”) 

 

Figura 1-10: Métodos de Análisis en la ventana de diálogo Parámetros del Proyecto. 

Los Métodos de Análisis que vienen programados por defecto en el 
programa son los métodos de análisis por equilibrio límite de Bishop y de 
Janbu. 

Sin embargo usted puede seleccionar cualquiera de los métodos de 
análisis disponibles o todos si usted así lo desea y todos los seleccionados 
serán calculados o ejecutados cuando seleccione Computar (“Compute”). 
Revise el sistema de ayuda (“Help”) del programa Slide si desea obtener 
mayor información acerca de los diferentes métodos ofrecidos y cuáles son 
los supuestos para cada caso.  

En éste tutorial usaremos solamente los métodos de análisis que vienen 
seleccionados por defecto (Bishop y Janbu). Seleccione Cancelar en la 
ventana de diálogo de Parámetros del Proyecto. 
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Ahora ya hemos terminado con la modelación y podemos continuar con la 
ejecución del análisis y la interpretación de resultados. 
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Computar (“Compute”) 

Antes de que usted analice su modelo, guarde una copia del archivo 
llamándolo “quick.slim” (Los archivos de modelación del Slide tienen 
una extensión: “ .slim” 

Seleccione: Archivo → Guardar (“Select: File → Save”) 

Emplee la ventana de diálogo Guardar Como (“Save As”) para guardar el 
archivo. Ahora usted ya está listo para ejecutar el análisis. 

Seleccione: Análisis → Computar (“Select: Analysis → Compute”) 

El motor de Cómputo del Slide empezará a ejecutar el análisis. Este 
deberá tomar tan solo unos pocos segundos. Cuando termine usted podrá 
ver los resultados en Interpretar (“Interpret”) 
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Interpretar (“Interpret”) 

Para ver los resultados del análisis: 

Seleccione: Análisis → Interpretar (“Select: Analysis → Interpret”) 

Esta acción iniciará el programa de Interpretación del Slide. Usted 
deberá ver la siguiente figura en su pantalla: 

 

Figura 1-11: Resultados de la Búsqueda de Cuadrilla. 

Por defecto cuando se abra por primera vez un archivo analizado en el 
programa de Interpretación del Slide usted siempre verá:  

• La superficie de falla Mínima Global para el método de análisis 
BISHOP Simplificado (si es que se seleccionó el método de 
análisis de Bishop) 

• Si se realizó una Búsqueda por Cuadrilla usted podrá apreciar 
superficies de contorno del factor de seguridad en la cuadrícula de 
centros de falla. Las superficies de contorno están basadas en el 
cálculo del MINIMO  factor de seguridad para cada centro de falla 
de la cuadrícula. 

La superficie de falla Mínima Global y la cuadrícula con superficies de 
contorno se pueden apreciar en la Figura 1-11 
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Superficies de Falla Mínimas Globales (“Global 
Minimum Slip Surfaces”) 
Para un método de análisis dado, la superficie de falla Mínima Global 
representa la superficie de falla con el factor de seguridad más bajo de 
todas las superficies analizadas. 

 El método de análisis es mostrado en el recuadro de la barra de 
herramientas en la parte superior de la pantalla de Interpretación del 
Slide. 

 

El factor de seguridad Mínimo Global es mostrado al costado del centro de 
falla de la superficie. En éste caso para el análisis de Bishop el factor de 
seguridad mínimo general es 1.14 

Para visualizar la superficie de falla y su correspondiente factor de 
seguridad Mínimo Global que se obtendrían por otros métodos de análisis, 
usted simplemente debe seleccionar con el mouse el método deseado de la 
lista que aparece en el recuadro de la barra de herramientas. Por ejemplo 
seleccione el método de Janbu Simplificado y vea los resultados. En 
general el factor de seguridad Mínimo Global y la superficie de falla 
asociada pueden ser diferentes para cada método de análisis. 

 

SUGERENCIA: Mientras el método de análisis es seleccionado en el 
recuadro de la barra de herramientas usted puede visualizar los 
resultados de los otros métodos haciendo girar la rueda del mouse hacia 
arriba y hacia abajo. Esto le permitirá a usted comparar los resultados de 
los análisis rápidamente sin tener que seleccionar un método de análisis 
por vez. 

Es muy importante que usted observe lo siguiente: 

• El término Mínimo Global debe ser empleado con precaución. Las 
superficies Mínimo Globales que se muestran después del análisis 
serán tan confiables como las técnicas de búsqueda que usted 
haya empleado y no necesariamente serán el factor de seguridad 
mínimo posible para un determinado modelo. Dependiendo de sus 
métodos de búsqueda y parámetros PUEDEN EXISTIR 
SUPERFICIES DE FALLA CON FACTORES DE SEGURIDAD 
MENORES!!! (por ejemplo la ubicación de la cuadrícula, el 
espaciamiento de la cuadrícula, el Incremento del Radio y los 
Límites del Talud influirán en los resultados de la Búsqueda por 
Cuadrícula) 

También observe que:  
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• En el ejemplo que estamos desarrollando mediante los métodos de 
análisis de Bishop y Janbu la superficie Global Mínima es la 
misma para ambos métodos. SIN EMBARGO GENERALMENTE 
LA SUPERFICIE GLOBAL MINIMA PARA CADA METODO DE 
ANALISIS, NO SERA NECESARIAMENTE LA MISMA!!! 

La visualización de la superficie Global Mínima puede ser activada o 
desactivada seleccionando directamente la opción Mínimo Global (“Global 
Minimum”) desde la barra de herramientas o a través del menú 
Información (“Data”) 

Seleccione: Información → Mínimo Global (“Select: Data → Global Minimum”) 

Se oculta el Mínimo Global. 

Seleccione: Información→ Mínimo Global (“ Select: Data → Global Minimum”) 

Se muestra el Mínimo Global. 

Visualización de Superficies Mínimas (“Viewing 
Minimum Surfaces”) 
Recuerde que la Búsqueda por Cuadrilla se realiza generando círculos de 
diferentes radios para cada punto de la cuadrícula de centros de falla 

Para visualizar la superficie con menor factor de seguridad generadas 
PARA CADA PUNTO DE LA CUADRICULA debe seleccionar la opción 
Superficies Mínimas (“Minimum Surfaces”) desde la barra de 
herramientas o a través del menú Información (“Data”) 

Seleccione: Información → Superficies Mínimas (“Select: Data → Minimum 
Surfaces”) 
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Figura 1-12: Búsqueda de superficies circulares – Se muestran las Superficies 
Mínimas. 

Tal como se aprecia en la figura superior, Slide mostrará las superficies 
de falla mínimas en el color correspondiente con las superficies de 
contorno del factor de seguridad mostradas en la cuadrícula siendo 
además éstos colores concordantes con la leyenda (la cual figura en la 
esquina superior izquierda) 

Nuevamente con respecto al Mínimo Global (“Global Minimum”) observe 
que las Superficies Mínimas (“Minimum Surfaces”) corresponden (o son el 
resultado) al método actual de análisis seleccionado (p.e. si usted 
selecciona otros métodos de análisis podrá observar superficies diferentes) 
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Visualizando Todas las Superficies (“Viewing All 
Surfaces”) 
Para visualizar TODAS las superficies de falla válidas generadas por el 
análisis deberá seleccionar la opción Todas las Superficies (“All Surfaces”) 
directamente de la barra de herramientas o a través del menú 
Información (“Data”) 

Seleccione: Información → Todas las Superficies (“Select: Data → All Surfaces”) 

Nuevamente observe que las superficies de falla están coloreadas de 
acuerdo con el factor de seguridad y que además el factor de seguridad 
variará de acuerdo con el método de análisis elegido. 

 

Figura 1-13: Búsqueda de superficie circular – Se muestran todas las Superficies. 

NOTA: teniendo en consideración que todas las superficies de falla 
analizadas se dibujan sobrepuestas, el programa Slide muestra las 
superficies de falla empezando por aquellas que tienen los MAYORES 
factores de seguridad y terminando con aquellas que tienen los 
MENORES factores de seguridad, es por ésta razón que siempre serán 
visibles las superficies de falla con los menores factores de seguridad (ya 
que éstas son dibujadas al último) 

La opción Todas las Superficies (“All Surfaces”) es muy útil para 
visualizar todas las superficies válidas generadas por su análisis. Esta 
opción nos puede indicar: 
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• Áreas en la cuales debemos enfocar nuestra búsqueda para poder 
encontrar el Mínimo Global (“Global Minimum”) más bajo 
empleando alguna de las varias técnicas disponibles en el Slide. 
Por ejemplo: personalizando los Límites del Talud (“Slope Limits”) 
como se discutió anteriormente en éste tutorial o mediante el 
empleo de la opción Búsqueda Focalizada (“Focus Search”) en el 
menú de Superficies (“Surfaces”) 

• Áreas que no han sido completamente cubiertas en la búsqueda y 
se por lo tanto se necesita cambiar los parámetros de búsqueda 
para analizarla nuevamente (p.e. ubicación de la cuadrícula de 
centros de falla o un mayor valor para el Incremento del Radio) 
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Filtrado de Superficies (“Filter Surfaces”) 
Cuando se visualizan ya sea las Superficies Mínimas (“Minimum 
Surfaces“) o Todas las Superficies (“All Surfaces”) como se ha descrito 
anteriormente, usted puede filtrarlas y visualizar solamente aquellas que 
le interesen mediante el empleo de la opción Filtrado de Superficies 
(“Filter Surfaces”) desde la barra de herramientas o a través del menú 
Información (“Data”) 

Seleccione: Información → Filtrado de Superficies (“Select: Data → Filter Surfaces”) 

 

Figura 1-14: Opción Filtrado de Superficies. 

El filtrado se puede realizar por factor de seguridad o por número de 
superficies con menor factor de seguridad (p.e. las superficies que tengan 
los 10 menores valores del factor de seguridad). Para visualizar los 
resultados de la aplicación de los parámetros de filtrado (sin cerrar la 
ventana de diálogo), emplee el botón Aplicar (“Apply”) 

Por ejemplo: Seleccione la opción “Superficies con factor de seguridad 
menor a: ” (“Surfaces with a factor of safety below”). No cambie el valor 
del factor de seguridad que viene por defecto y que es igual a 2. Se 
mostrarán solamente aquellas superficies con un factor de seguridad 
menor a 2. Seleccione Realizado (“Done”) 
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Figura 1-15: Todas las superficies de falla con factor de seguridad < 2. 
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Sugerencias para el Manejo de Información (“Data 
Tips”) 
La característica de la opción Sugerencias para el Manejo de Información 
(“Data Tips”) en el Slide, le permite a usted obtener información acerca 
del modelo y del análisis con tan solo colocar el cursor del mouse encima 
de cualquier parte del modelo o cualquier posición en la pantalla. 

Para habilitar la opción Sugerencias para el Manejo de Información 
(“Data Tips”) deberá presionar el botón izquierdo del mouse sobre el 
recuadro que dice “Data Tips” en la Barra de Estado (“Status Bar”) 
ubicada en la parte inferior de la ventana de aplicación del Slide. Por 
defecto esta opción viene deshabilitada y en el recuadro debe decir 
Sugerencias para el Manejo de Información Apagado (“Data Tips Off”). 
Cuando usted haya presionado el botón izquierdo del mouse sobre el 
recuadro, éste podrá activar hasta tres (3) tipos diferentes de opciones: 
Apagado (“Of”), Mínimo (“Min”) y Máximo (“Max”). Presione éste recuadro 
hasta que visualice Sugerencias para el Manejo de Información Máximo 
(“Data Tips Max”) 

Ahora mueva el cursor del mouse sobre el modelo y usted podrá observar 
que aparecen las propiedades del material. Ubique el cursor sobre otras 
partes diferentes del modelo y vea que información le proporciona. 
Virtualmente toda la información acerca del modelo está disponible 
empleando Sugerencias para el Manejo de Información (“Data Tips”). Por 
ejemplo: 

• El factor de seguridad de la superficie de falla, el centro y el radio 

• Las coordenadas de los vértices 

• Las coordenadas de la cuadrícula 

• Los valores de la superficie de contorno ubicados dentro de la 
cuadrícula de centros de falla 

• Las coordenadas de los límites del talud 

• Las propiedades de sostenimiento 

• etc 

Presione usted el botón izquierdo del mouse una vez sobre el recuadro 
Sugerencias para el Manejo de Información (“Data Tips”) hasta que 
aparezca Sugerencias para el Manejo de Información Desactivado (“Data 
Tips Off”) y con esto habrá usted desactivado la opción. Usted podrá 
experimentar con la opción Sugerencias para el Manejo de Información 
(“Data Tips”) en los siguientes tutoriales. OBSERVE usted que la opción 
Sugerencias para el Manejo de Información (“Data Tips”) también puede 
ser activada a través del menú en la opción Visualizar (“View”). 
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Figura 1-16: Visualización de las propiedades del material mediante la opción 
Sugerencias para el Manejo de Información (“Data Tips”). 
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Mostrar Coordenadas (“Show Coordinates”) 
Desactive la opción para visualizar Todas las Superficies (“All Surfaces”) 
volviendo a presionar el botón en la barra de herramientas 

Seleccione: Información → Todas las Superficies (“Select: Data → All Surfaces”) 

Las coordenadas del modelo se pueden visualizar empleando la opción 
Sugerencias para el Manejo de Información (“Data Tips”) descrita en la 
sección anterior. Las coordenadas del modelo también se pueden 
visualizar a través de la opción Mostrar Coordenadas (“Show 
Coordinates”) disponible en la barra de menú Visualizar (“View”). 

Seleccione: Visualizar → Mostrar Coordenadas (“Select: View → Show 
Coordinates”) 

En la ventana de diálogo Mostrar Coordenadas (“Show Coordinates”) 
seleccione el recuadro que indica Límite Externo (“External Boundary”) y 
luego seleccione Cerrar (“Close”). Usted podrá ver las coordenadas del 
Límite Externo como se muestran en la siguiente figura. 

 

Figura 1-17: Coordenadas del Límite Externo visualizadas mediante la opción 
Mostrar Coordenadas. 

SUGERENCIA: Si los números de las coordenadas aparecen muy 
pequeños presione el botón derecho del mouse y seleccione Mostrar 
Opciones (“Display Options”), ingrese a la pestaña General (“General”) y 
debajo de la opción General (“General”) desactive el recuadro 
correspondiente a Mostrar Items a Escala (“Scale Display Items”) 

Regrese a la ventana de diálogo Mostrar Coordenadas (“Show 
Coordinates”) y desactive la visualización de coordenadas en el recuadro 
Límite Externo (“External Boundary”). 
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Visualización de Información (“Info Viewer”) 
La opción Visualización de Información (“Info Viewer”) ubicada en la 
barra de herramientas o el menú Análisis (“Analysis”) muestra de manera 
resumida la información del Slide sobre la modelación y el análisis. 

Seleccione: Análisis → Visualización de Información (“Select: Analysis → Info 
Viewer”) 

 

Figura 1-18: Listado de la información acerca del Slide. 

Si usted presiona el botón derecho del mouse sobre la pantalla de 
Visualización de Información aparecerá un menú en el cual usted podrá 
ver varias opciones disponibles. 

La información mostrada en la pantalla de Visualización de Información 
puede ser personalizada a través de la ventana de diálogo Opciones para 
Visualización de Información. Esta opción está disponible al seleccionar 
Opciones (“Options”) del menú que apareció al presionar el botón derecho 
del mouse. 

La información mostrada en Visualización de Información (“Viewer 
Information”) puede ser copiada en un portapapeles empleando la opción 
Copiar (“Copy”) del menú Editar (“Edit”) o presionando el botón derecho 
del mouse sobre la pantalla y seleccionando Copiar como Texto (“Copy as 
Text”). Desde el portapapeles la información puede ser pegada en 
programas de procesamiento de palabras para la creación de algún 
reporte. 

Cierre la vista Visualización de Información seleccionando la “x” en la 
parte superior derecha de su pantalla. 
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Herramientas para Dibujo (“Drawing Tools”) 
En el menú Herramientas de la barra de herramientas hay disponible 
una amplia variedad de opciones para dibujar y realizar anotaciones de 
manera que se pueda personalizar las vistas. Mostraremos muy 
rápidamente algunas de éstas opciones. 

Primero, vamos a añadir una flecha indicadora al recuadro de las 
características del modelo posicionándonos en la superficie Mínima 
Global (“Global Minimum”). Seleccione la opción Flecha (“Arrow”) de la 
opción Herramientas (“Tools”) de la barra de herramientas o desde el 
menú Herramientas (“Tools”). 

Seleccione: Herramientas → Agregar Herramienta → Flecha (“Select: 
Tools → Add Tool → Arrow”) 

Presione el botón izquierdo del mouse en dos puntos de la pantalla (donde 
quiere usted que inicie y finalice la flecha) para agregar una flecha que 
apunte hacia la superficie de Mínimos Globales (“Global Minimum”). 
Ahora agregue usted un texto. 

Seleccione: Herramientas → Agregar Herramienta → Recuadro para Texto (“Select: 
Tools → Add Tool → Text Box”) 

Presione el botón izquierdo del mouse en un punto cercano a la cola de la 
flecha. Usted verá aparecer la ventana de diálogo Agregar Texto (“Add 
Text”).  La ventana de diálogo Agregar Texto (“Add Text”) le permite a 
usted ingresar cualquier texto y que éste después aparezca en la pantalla. 
La opción Texto Automático (“Auto-Text”) puede ser empleada para 
colocar información o anotaciones (con formato previo) sobre parámetros 
de ingreso o sobre resultados del modelo mediante el empleo de texto 
dinámico o texto estático. 

Por ejemplo: 

1. En la ventana de diálogo Agregar Texto (“Add Text”) cambie el 
Tipo de Texto (“Text Type”)  a Estático (“Static”). 

2. En la casilla de Mínimo Global (“Global Minimum”) coloque el 
cursor sobre el signo “+” (NO SELECCIONE  la casilla de Mínimo 
Global) luego seleccione el Método: Bishop Simplificado (“Bishop 
Simplified”)  

3. La ventana de diálogo que aparecerá deberá ser como la que se 
muestra: 



 Guía del Usuario - Introducción 1-29  

Slide v.6.0 Guía del Usuario 

 

Figura 1-19: Ventana de diálogo Agregar Texto. 

4. Ahora seleccione la opción Insertar Auto Texto (“Insert Auto-
text”). La información de la superficie Global Mínima (“Global 
Minimum”) para el método de análisis de Bishop será agregada al 
área (recuadro) de edición ubicada a la izquierda de la ventana de 
diálogo de Agregar Texto (“Add Text”). 

5. Ahora Seleccione OK. Luego el texto quedará agregado a la vista 
y su pantalla deberá lucir igual a la mostrada en la Figura 1-20 

 

 

Figura 1-20: Texto Automático (“Auto Text”) y flecha agregados a la pantalla. 
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Herramientas para Edición de Dibujos (“Editing Drawing Tools”) 

Ahora pasaremos a describir las propiedades de todas las herramientas 
de dibujo disponibles a través de las opciones del menú de Herramientas 
(“Tools”): 

Botón Derecho del Mouse (“Right-click”) 

Si usted presiona el botón derecho del mouse sobre una de las 
herramientas de dibujo (la flecha o el recuadro con información), usted 
podrá ver que aparecerá un menú en el cual encontrará disponibles varias 
opciones de edición y visualización. 

Por ejemplo: 

• Presione el botón derecho del mouse sobre la flecha y aparecerá 
un menú con opciones como Copiar (“Copy”), Borrar (“Delete”) y 
Formato (“Format”).  

• Presione el botón derecho del mouse sobre el recuadro con 
información del modelo y aparecerán varias opciones entre las 
cuales podrá encontrar Formato (“Format”), Editar Texto (“Edit 
Text”), Rotar (“Rotate”) y Borrar (“Delete”). 

Un solo Golpe (“Single-click”) 

Si usted presiona el botón derecho del mouse sobre una de las 
herramientas de dibujo (en la flecha o en el recuadro con información), 
esto hará que la herramienta quede seleccionada y usted podrá ver los 
“puntos de control” (“control points”) resaltados sobre la herramienta. En 
ésta opción usted podrá hacer lo siguiente: 

• Al presionar el botón derecho sobre uno de los puntos de control y 
mantenerlo presionado usted podrá mover o arrastrar dicho punto 
hacia una nueva ubicación y además modificar la dimensión de 
dicha herramienta. 

• Si usted desplaza el puntero del mouse sobre cualquier parte de la 
herramienta seleccionada (no sobre algún punto de control) usted 
verá que el cursor ahora tiene cuatro puntas; esto le permitirá 
desplazar la herramienta completa hacia una nueva ubicación. 

• Usted podrá borrar la herramienta con tan solo presionar el botón 
Borrar (“Delete”) ubicado en su teclado. 
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Doble Golpe (“Double-click”) 

Si usted presiona dos veces el botón derecho del mouse sobre una de las 
herramientas de dibujo (en la flecha o en el recuadro con información) 
usted verá la ventana de diálogo Herramienta para Formato (“Format 
Tool”). La ventana de diálogo Herramienta para Formato (“Format Tool”) 
le permitirá a usted personalizar estilos, colores, etc. Solo serán aplicables 
las opciones que se muestran disponibles en la ventana de diálogo 
Herramienta para Formato (“Format Tool”) al presionar el botón del 
mouse. (Nota: esta es la misma opción de Formato (“Format”) que se 
encuentra disponible cuando usted presiona el botón derecho del mouse 
sobre una de las herramientas) 

Se deja como ejercicio opcional para el usuario el practicar con las 
diferentes opciones de edición disponibles para cada una de las opciones 
de Herramientas (“Tools”)  

Guardando las Herramientas para Dibujo (“Saving Drawing 
Tools”) 

Todas las herramientas para dibujo se guardan automáticamente cuando 
usted guarda un archivo de Slide, ya sea en el programa Interpretar 
(“Interpret”) o en Modelo (“Model”) 

La opción Exportar > Herramientas (“Export > Tools”) disponible en el 
menú Archivo (“File”) puede ser empleada para guardar un archivo de 
herramientas con un nombre diferente del archivo original de Slide. En 
éste caso usted tiene que usar la opción Importar Herramientas (“Import 
Tools”) para visualizar las herramientas en el modelo. Esto le permitirá a 
usted por ejemplo, guardar diferentes archivos de herramientas 
correspondientes a diferentes vistas de un mismo modelo. 
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Exportación de Imágenes (“Exporting Images”) 
En el programa Slide hay varias opciones disponibles para exportar 
archivos de imágenes. 

Exportar una Imágen (“Export Image”) 

La opción Exportar Imágen (“Export Image”) disponible en el menú 
Achivo (“File”) o en el menú que aparece al presionar el botón derecho del 
mouse le permite a usted guardar la vista actual (del modelo) 
directamente en uno de los cuatro formatos de archivos de imágenes 
disponibles: 

• JPEG (*.jpg) 

• Windows Bitmap (*.bmp) 

• Windows Enhanced Metafile (*.emf) 

• Windows Metafile (*.wmf) 

Copiado en el Portapapeles (“Copy to Clipboard”) 

La vista actual también puede ser copiada en el portapapeles de Windows 
mediante el empleo de la opción Copiado (“Copy”) disponible en la barra 
de herramientas o en el menú de Edición (“Edit”). Esto colocará una 
imagen en formato bitmap en el portapapeles la cual podrá ser pegada 
directamente en alguna aplicación de procesador de palabras o de 
imágenes. 

Hasta el momento ya hemos cubierto algunas de las características 
básicas del programa Interpretar (“Interpret”) del Slide. En el siguiente 
tutorial se cubrirán algunas características adicionales 

Con esto hemos concluido éste tutorial de Introducción a la Guía del 
usuario. Para salir del programa ejecute:  

Seleccione: Archivo → Salir (“Select: File → Exit”) 
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